Fix error Depends libmysqlclient18 if mariadb is installed

Command apt-get build-dep php5 failed with error message libmysqlclient-dev : Depends: libmysqlclient18. Fix error Depends libmysqlclient18 with MariaDB. You can fix the issue by installing the package libmariadbclient-dev.